iStock_80038439_XXXLARGE

Canon Security

On this page you will find important information regarding Canon security


Fraudulent Store Warning


It has come to our attention that there are several websites claiming to offer significantly discounted Canon products at 90% off or more. These websites are designed to look like our official Canon Store and we believe they are not legitimate, aimed only at confusing and deceiving our customers into sharing personal and financial data. We advise our customers to be vigilant when shopping online with Canon and other retailers.


To recognise the official Canon online store, all Canon stores across Europe have a similar domain name: https://store.canon.xx
The final characters change per each country. For example: https://store.canon.fr & https://store.canon.co.uk.

Cele mai recente ştiri

CPE2024-002 – Reducerea/remedierea vulnerabilităţilor pentru multifuncţionalele şi imprimantele laser pentru birouri mici – 14 martie 2024

A fost găsită o vulnerabilitate de depăşire a memoriei temporare în procesul protocolului WSD pentru anumite multifuncţionale şi imprimante laser pentru birouri mici.

Detalii privind vulnerabilitatea, atenuarea şi remedierea pot fi găsite la:

CP2024-002 Reducerea/remedierea vulnerabilităţilor pentru multifuncţionalele şi imprimantele laser pentru birouri mici – Canon PSIRT.

 

CPE2024-001 – Privind vulnerabilităţile pentru multifuncţionalele şi imprimantele laser pentru birouri mici – 5 februarie 2024 (actualizat: 10 aprilie 2024)

Au fost identificate mai multe vulnerabilităţi pentru anumite multifuncţionale şi imprimante laser pentru birouri mici.

Aceste vulnerabilităţi sugerează posibilitatea ca, dacă un produs este conectat direct la internet fără a utiliza un router (cu fir sau Wi-Fi), un atacator la distanţă neautentificat să poată executa cod arbitrar pe dispozitiv. Un atacator ar putea, de asemenea, să vizeze produsul într-un atac de tip „refuz al serviciului” (DoS) pe internet.

<Depăşirea memoriei temporare>
CVE-2023-6229
CVE-2023-6230
CVE-2023-6231
CVE-2023-6232
CVE-2023-6233
CVE-2023-6234
CVE-2024-0244

Nu au fost raportate cazuri de exploatare a acestor vulnerabilităţi. Cu toate acestea, pentru a îmbunătăţi securitatea produsului, vă recomandăm să instalaţi cel mai recent firmware disponibil pentru modelele afectate de mai jos. De asemenea, recomandăm clienţilor să seteze o adresă IP privată pentru produsele lor şi să creeze un mediu de reţea cu un firewall sau un router cu fir/Wi-Fi care poate restricţiona accesul la reţea.

Pentru mai multe detalii despre securizarea produselor atunci când sunt conectate la o reţea, vă rugăm să accesaţi Securitatea produselor.

Vom continua să ne consolidăm şi mai mult măsurile de securitate pentru a ne asigura că puteţi continua să utilizaţi produsele Canon în siguranţă. Dacă vulnerabilităţile sunt identificate la alte produse, vom actualiza acest articol.

Vedeţi modelele afectate.

Accesaţi pagina Asistenţă pentru informaţii despre firmware, software şi asistenţă pentru produse.

Canon doreşte să mulţumească următorilor cercetători pentru identificarea acestor vulnerabilităţi:

  • CVE-2023-6229: Nguyen Quoc (Viet) care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-6230: anonim care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-6231: Team Viettel care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-6232: ANHTUD care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-6233: ANHTUD care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-6234: Team Viettel care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2024-0244: Connor Ford (@ByteInsight) de la Nettitude care colaborează cu Trend Micro Zero Day Initiative
 

CPE2023-001 – Privind vulnerabilităţile pentru multifuncţionalele, imprimantele laser şi imprimantele cu jet de cerneală pentru birouri (mici) – 14 aprilie 2023 (actualizat: 30 septembrie 2023)

Au fost identificate mai multe vulnerabilităţi pentru anumite multifuncţionale, imprimante laser şi imprimante cu jet de cerneală pentru birouri (mici).

Aceste vulnerabilităţi sugerează posibilitatea ca, dacă un produs este conectat direct la internet fără a utiliza un router (cu fir sau Wi-Fi), un atacator la distanţă neautentificat să poată executa cod arbitrar pe dispozitiv. Un atacator ar putea, de asemenea, să vizeze produsul într-un atac de tip „refuz al serviciului” (DoS) pe internet. De asemenea, un atacator ar putea să instaleze fişiere arbitrare din cauza autentificării necorespunzătoare a RemoteUI.

<Depăşirea memoriei temporare>
CVE-2023-0851
CVE-2023-0852
CVE-2023-0853
CVE-2023-0854
CVE-2023-0855
CVE-2023-0856
CVE-2022-43974

<Probleme în timpul înregistrării iniţiale a administratorilor de sistem în protocoalele de control>
CVE-2023-0857

<Autentificarea necorespunzătoare a RemoteUI>
CVE-2023-0858

<Instalarea de fişiere arbitrare>
CVE-2023-0859

Nu au fost raportate cazuri de exploatare a acestor vulnerabilităţi. Cu toate acestea, pentru a îmbunătăţi securitatea produsului, vă recomandăm să instalaţi cel mai recent firmware disponibil pentru modelele afectate de mai jos. De asemenea, recomandăm clienţilor să seteze o adresă IP privată pentru produsele lor şi să creeze un mediu de reţea cu un firewall sau un router cu fir/Wi-Fi care poate restricţiona accesul la reţea.

Pentru mai multe detalii despre securizarea produselor atunci când sunt conectate la o reţea, vă rugăm să accesaţi Securitatea produselor.

Vom continua să ne consolidăm şi mai mult măsurile de securitate pentru a ne asigura că puteţi continua să utilizaţi produsele Canon în siguranţă. Dacă vulnerabilităţile sunt identificate la alte produse, vom actualiza acest articol.

Vedeţi modelele afectate.

Accesaţi pagina Asistenţă pentru informaţii despre firmware, software şi asistenţă pentru produse.

Pentru paşii privind actualizarea firmware-ului pentru imprimantele cu jet de cerneală MAXIFY, PIXMA şi imagePROGRAF, consultaţi Manualul online.

Canon doreşte să mulţumească următorilor cercetători pentru identificarea acestor vulnerabilităţi:

  • CVE-2023-0851: Namnp, Le Tran Hai Tung, ANHTUD care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-0852: R-SEC, Nettitude care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-0853: DEVCORE care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-0854: DEVCORE care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-0855: Chi Tran care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-0856: Team Viettel care colaborează cu Trend Micro Zero Day Initiative
  • CVE-2023-0857: Alex Rubin şi Martin Rakhmanov
  • CVE-2023-0858: Alex Rubin şi Martin Rakhmanov
  • CVE-2023-0859: Alex Rubin şi Martin Rakhmanov
 

Măsură contra vulnerabilităţii de depăşire a memoriei temporare pentru imprimantele laser şi multifuncţionalele pentru birouri mici (CVE-2022-43608) – 25 noiembrie 2022 (actualizat: 30 august 2023)

Mai multe cazuri de vulnerabilităţi de depăşire a memoriei temporare au fost identificate la imprimantele laser şi multifuncţionalele pentru birouri mici Canon.

Deşi nu am primit niciun raport de exploatare, vă recomandăm să faceţi upgrade-ul firmware-ului dispozitivului la cea mai recentă versiune.

Această vulnerabilitate sugerează că, dacă un produs este conectat direct la internet fără a utiliza un router cu fir sau Wi-Fi, o terţă parte de pe internet ar putea executa cod arbitrar sau produsul ar putea fi supus unui atac Denial-of Service (DoS).

Nu recomandăm conectarea directă la internet – utilizaţi o adresă IP privată într-o reţea privată securizată configurată printr-un firewall sau un router cu fir/Wi-Fi. Vă rugăm să consultaţi www.canon-europe.com/support/product-security pentru „securitatea produselor conectate la o reţea”.

Vom continua să ne consolidăm şi mai mult măsurile de securitate pentru a ne asigura că puteţi continua să utilizaţi produsele Canon în siguranţă. Dacă vulnerabilitatea este identificată la alte produse, vom actualiza acest articol.

Vedeţi modelele afectate.

Accesaţi pagina Asistenţă pentru informaţii despre firmware, software şi asistenţă pentru produse.

Canon doreşte să mulţumească următorului cercetător pentru identificarea acestei vulnerabilităţi.

  • CVE-2022-43608: Angelboy (@scwuaptx) de la echipa de cercetare DEVCORE în colaborare cu Trend Micro Zero Day Initiative
 

CPE2023-003 Reducerea/remedierea vulnerabilităţii pentru imprimantele cu jet de cerneală (pentru acasă şi birou/format mare) – 15 august 2023

Detalii privind vulnerabilitatea, atenuarea şi remedierea pot fi găsite la:

CP2023-003 Reducerea/remedierea vulnerabilităţii pentru imprimantele cu jet de cerneală (pentru acasă şi birou/format mare) – Canon PSIRT

 

CPE2023-002 Vulnerabilităţile IJ Network Tool privind configurarea conexiunii Wi-Fi – 18 mai 2023

Descriere

Au fost identificate două vulnerabilităţi pentru IJ Network Tool (numit în continuare Software-ul). Aceste vulnerabilităţi sugerează posibilitatea ca un atacator conectat la aceeaşi reţea cu imprimanta să poată obţine informaţii sensibile despre configurarea conexiunii Wi-Fi a imprimantei prin utilizarea Software-ului sau prin raportarea la comunicarea acestuia.


CVE/CVSS

CVE-2023-1763: obţinerea de informaţii sensibile despre configurarea conexiunii Wi-Fi a imprimantei de la Software. CVSS v3 CVSS: 3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N Scor de bază: 6.5.

CVE-2023-1764: obţinerea de informaţii sensibile despre configurarea conexiunii Wi-Fi a imprimantei din comunicarea Software-ului. CVSS v3 CVSS: 3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N Scor de bază: 6.5.


Produse afectate

Următoarele modele sunt afectate de CVE-2023-1763: 

Mac Network Tool: 

MAXIFY iB4040, MAXIFY iB4050, MAXIFY iB4140, MAXIFY iB4150

MAXIFY MB2040, MAXIFY MB2050, MAXIFY MB2140, MAXIFY MB2150, MAXIFY MB2155, MAXIFY MB2340, MAXIFY MB2350, MAXIFY MB2740, MAXIFY MB2750, MAXIFY MB2755, MAXIFY MB5040, MAXIFY MB5050, MAXIFY MB5140, MAXIFY MB5150, MAXIFY MB5155, MAXIFY MB5340, MAXIFY MB5350, MAXIFY MB5440, MAXIFY MB5450, MAXIFY MB5455

PIXMA E464, PIXMA E484

PIXMA G3400, PIXMA G3500, PIXMA G3501

PIXMA iP110, PIXMA iP5200R, PIXMA iP7240, PIXMA iP7250, PIXMA iP8740, PIXMA iP8750

PIXMA iX6840, PIXMA iX6850, PIXMA iX7000

PIXMA MG2940, PIXMA MG2950, PIXMA MG3140, PIXMA MG3150, PIXMA MG3240, PIXMA MG3250, PIXMA MG3500, PIXMA MG3540, PIXMA MG3550, PIXMA MG3640, PIXMA MG3650, PIXMA MG4140, PIXMA MG4150, PIXMA MG4240, PIXMA MG4250, PIXMA MG5240, PIXMA MG5250, PIXMA MG5340, PIXMA MG5350, PIXMA MG5440, PIXMA MG5450, PIXMA MG5540, PIXMA MG5550, PIXMA MG5640, PIXMA MG5650, PIXMA MG5740, PIXMA MG5750, PIXMA MG6140, PIXMA MG6150, PIXMA MG6240, PIXMA MG6250, PIXMA MG6340, PIXMA MG6350, PIXMA MG6440, PIXMA MG6450, PIXMA MG6640, PIXMA MG6650, PIXMA MG6840, PIXMA MG6850, PIXMA MG6851, PIXMA MG6852, PIXMA MG6853, PIXMA MG7140, PIXMA MG7150, PIXMA MG7540, PIXMA MG7550, PIXMA MG7740, PIXMA MG7750, PIXMA MG7751, PIXMA MG7752, PIXMA MG7753, PIXMA MG8140, PIXMA MG8150, PIXMA MG8240, PIXMA MG8250

PIXMA MP495, PIXMA MP560, PIXMA MP600R, PIXMA MP620, PIXMA MP640, PIXMA MP800R, PIXMA MP970, PIXMA MP980, PIXMA MP990

PIXMA MX340, PIXMA MX350, PIXMA MX410, PIXMA MX420, PIXMA MX434, PIXMA MX435, PIXMA MX454, PIXMA MX455, PIXMA MX474, PIXMA MX475, PIXMA MX494, PIXMA MX495, PIXMA MX514, PIXMA MX515, PIXMA MX524, PIXMA MX525, PIXMA MX534, PIXMA MX535, PIXMA MX700, PIXMA MX714, PIXMA MX715, PIXMA MX725, PIXMA MX7600, PIXMA MX850, PIXMA MX860, PIXMA MX870, PIXMA MX884, PIXMA MX885, PIXMA MX894, PIXMA MX895, PIXMA MX924, PIXMA MX925

PIXMA PRO-1, PIXMA PRO-10, PIXMA PRO-100, PIXMA PRO-100S, PIXMA PRO-10S

Wireless Print Server WP-20

Windows Network Tool: 

Nu se aplică

Următoarele modele sunt afectate de CVE-2023-1764: 

Mac Network Tool: 

MAXIFY iB4040, MAXIFY iB4050, MAXIFY iB4140, MAXIFY iB4150

MAXIFY MB2040, MAXIFY MB2050, MAXIFY MB2140, MAXIFY MB2150, MAXIFY MB2155, MAXIFY MB2340, MAXIFY MB2350, MAXIFY MB2740, MAXIFY MB2750, MAXIFY MB2755, MAXIFY MB5040, MAXIFY MB5050, MAXIFY MB5140, MAXIFY MB5150, MAXIFY MB5155, MAXIFY MB5340, MAXIFY MB5350, MAXIFY MB5440, MAXIFY MB5450, MAXIFY MB5455

PIXMA E464, PIXMA E484

PIXMA G3400, PIXMA G3500, PIXMA G3501

PIXMA iP110, PIXMA iP5200R, PIXMA iP7240, PIXMA iP7250, PIXMA iP8740, PIXMA iP8750

PIXMA iX6840, PIXMA iX6850, PIXMA iX7000

PIXMA MG2940, PIXMA MG2950, PIXMA MG3140, PIXMA MG3150, PIXMA MG3240, PIXMA MG3250, PIXMA MG3500, PIXMA MG3540, PIXMA MG3550, PIXMA MG3640, PIXMA MG3650, PIXMA MG4140, PIXMA MG4150, PIXMA MG4240, PIXMA MG4250, PIXMA MG5240, PIXMA MG5250, PIXMA MG5340, PIXMA MG5350, PIXMA MG5440, PIXMA MG5450, PIXMA MG5540, PIXMA MG5550, PIXMA MG5640, PIXMA MG5650, PIXMA MG5740, PIXMA MG5750, PIXMA MG6140, PIXMA MG6150, PIXMA MG6240, PIXMA MG6250, PIXMA MG6340, PIXMA MG6350, PIXMA MG6440, PIXMA MG6450, PIXMA MG6640, PIXMA MG6650, PIXMA MG6840, PIXMA MG6850, PIXMA MG6851, PIXMA MG6852, PIXMA MG6853, PIXMA MG7140, PIXMA MG7150, PIXMA MG7540, PIXMA MG7550, PIXMA MG7740, PIXMA MG7750, PIXMA MG7751, PIXMA MG7752, PIXMA MG7753, PIXMA MG8140, PIXMA MG8150, PIXMA MG8240, PIXMA MG8250

PIXMA MP495, PIXMA MP560, PIXMA MP600R, PIXMA MP620, PIXMA MP640, PIXMA MP800R, PIXMA MP970, PIXMA MP980, PIXMA MP990

PIXMA MX340, PIXMA MX350, PIXMA MX410, PIXMA MX420, PIXMA MX434, PIXMA MX435, PIXMA MX454, PIXMA MX455, PIXMA MX474, PIXMA MX475, PIXMA MX494, PIXMA MX495, PIXMA MX514, PIXMA MX515, PIXMA MX524, PIXMA MX525, PIXMA MX534, PIXMA MX535, PIXMA MX700, PIXMA MX714, PIXMA MX715, PIXMA MX725, PIXMA MX7600, PIXMA MX850, PIXMA MX860, PIXMA MX870, PIXMA MX884, PIXMA MX885, PIXMA MX894, PIXMA MX895, PIXMA MX924, PIXMA MX925

PIXMA PRO-1, PIXMA PRO-10, PIXMA PRO-100, PIXMA PRO-100S, PIXMA PRO-10S

Wireless Print Server WP-20

Windows Network Tool: 

MAXIFY iB4040, MAXIFY iB4050

MAXIFY MB2040, MAXIFY MB2050, MAXIFY MB2340, MAXIFY MB2350, MAXIFY MB5040, MAXIFY MB5050, MAXIFY MB5340, MAXIFY MB5350

PIXMA E464, PIXMA E484

PIXMA G3400, PIXMA G3500, PIXMA G3501

PIXMA iP110, PIXMA iP5200R, PIXMA iP7240, PIXMA iP7250, PIXMA iP8740, PIXMA iP8750

PIXMA iX6840, PIXMA iX6850, PIXMA iX7000

PIXMA MG2940, PIXMA MG2950, PIXMA MG3140, PIXMA MG3150, PIXMA MG3240, PIXMA MG3250, PIXMA MG3500, PIXMA MG3540, PIXMA MG3550, PIXMA MG3640, PIXMA MG3650, PIXMA MG4140, PIXMA MG4150, PIXMA MG4240, PIXMA MG4250, PIXMA MG5240, PIXMA MG5250, PIXMA MG5340, PIXMA MG5350, PIXMA MG5440, PIXMA MG5450, PIXMA MG5540, PIXMA MG5550, PIXMA MG5640, PIXMA MG5650, PIXMA MG5740, PIXMA MG5750, PIXMA MG6140, PIXMA MG~6150, PIXMA MG6240, PIXMA MG6250, PIXMA MG6340, PIXMA MG6350, PIXMA MG6440, PIXMA MG6450, PIXMA MG6640, PIXMA MG6650, PIXMA MG6840, PIXMA MG6850, PIXMA MG6851, PIXMA MG6852, PIXMA MG6853, PIXMA MG7140, PIXMA MG7150, PIXMA MG7540, PIXMA MG7550, PIXMA MG7740, PIXMA MG7750, PIXMA MG7751, PIXMA MG7752, PIXMA MG7753, PIXMA MG8140, PIXMA MG8150, PIXMA MG8240, PIXMA MG8250

PIXMA MP495, PIXMA MP560, PIXMA MP600R, PIXMA MP620, PIXMA MP640, PIXMA MP800R, PIXMA MP970, PIXMA MP980, PIXMA MP990

PIXMA MX340, PIXMA MX350, PIXMA MX410, PIXMA MX420, PIXMA MX434, PIXMA MX435, PIXMA MX454, PIXMA MX455, PIXMA MX474, PIXMA MX475, PIXMA MX494, PIXMA MX495, PIXMA MX514, PIXMA MX515, PIXMA MX524, PIXMA MX525, PIXMA MX534, PIXMA MX535, PIXMA MX700, PIXMA MX714, PIXMA MX715, PIXMA MX725, PIXMA MX7600, PIXMA MX850, PIXMA MX860, PIXMA MX870, PIXMA MX884, PIXMA MX885, PIXMA MX894, PIXMA MX895, PIXMA MX924, PIXMA MX925

PIXMA PRO-1, PIXMA PRO-10, PIXMA PRO-100, PIXMA PRO-100S, PIXMA PRO-10S

Wireless Print Server WP-20

Versiuni afectate

Următoarele versiuni sunt afectate de CVE-2023-1763: 

Mac Network Tool: 

Ver. 4.7.5 şi versiunile anterioare (sistem de operare acceptat: OS X 10.9.5-macOS 13) 

Ver. 4.7.3 şi versiunile anterioare (sistem de operare acceptat: OS X 10.7.5-OS X 10.8)


Windows Network Tool: 

Nu se aplică


Următoarele versiuni sunt afectate de CVE-2023-1764: 

Mac Network Tool: 

Ver. 4.7.5 şi versiunile anterioare (sistem de operare acceptat: OS X 10.9.5-macOS 13) 

Ver. 4.7.3 şi versiunile anterioare (sistem de operare acceptat: OS X 10.7.5-OS X 10.8)


Windows Network Tool: 

Ver.3.7.0


Atenuare/remediere

Pentru CVE-2023-1763: 

Soluţia pentru această vulnerabilitate este utilizarea imprimantelor cu o conexiune la reţea de încredere. Vă rugăm să consultaţi „Securitatea produselor conectate la o reţea” aici

În plus, pentru Mac Network Tool, vă rugăm să descărcaţi versiunile software actualizate lansate. 

Pentru paşii necesari pentru actualizarea software-ului pentru imprimantele cu jet de cerneală MAXIFY şi PIXMA la Ver. 4.7.6 (sisteme de operare acceptate: OS X 10.9.5-macOS 13) sau Ver. 4.7.4 (sisteme de operare acceptate: OS X 10.7.5-OS X 10.8), accesaţi pagina de descărcare a software-ului Asistenţă pentru produsele de larg consum şi selectaţi modelul dvs., selectaţi fila software şi selectaţi IJ Network Tool sau Wi-Fi Connection Assistant.

Pentru CVE-2023-1764: 

Soluţia pentru această vulnerabilitate este utilizarea imprimantelor cu o conexiune la reţea de încredere. Vă rugăm să consultaţi „Securitatea produselor conectate la o reţea” aici.

Contribuţii

Canon doreşte să mulţumească Centrului Naţional de Securitate Cibernetică din Ţările de Jos pentru raportarea acestor vulnerabilităţi.

 

Vulnerabilitate potenţială de expunere a datelor în interfaţa de asistenţă tehnică uniFLOW MOM – 20 ianuarie 2023

A fost identificată o potenţială vulnerabilitate de expunere a datelor la serverul uniFLOW şi serverul de imprimare la distanţă uniFLOW.

Deşi nu am primit niciun raport de exploatare, vă recomandăm să vă actualizaţi implementarea la cea mai recentă versiune.

Detalii privind vulnerabilitatea, atenuarea şi remedierea pot fi găsite la:

Recomandare de securitate: vulnerabilitatea la asistenţa tehnică MOM – Suport NT-ware

 

Măsură contra vulnerabilităţii de depăşire a memoriei temporare pentru imprimantele laser şi multifuncţionalele pentru birouri mici – 9 august 2022

Mai multe cazuri de vulnerabilităţi de depăşire a memoriei temporare au fost identificate la imprimantele laser şi multifuncţionalele pentru birouri mici Canon. CVE conexe sunt: CVE-2022-24672, CVE-2022-24673 şi CVE-2022-24674. Mai jos este prezentată o listă a modelelor afectate.

Deşi nu am primit niciun raport de exploatare, vă rugăm să faceţi upgrade-ul firmware-ului dispozitivului la cea mai recentă versiune.

Această vulnerabilitate sugerează posibilitatea ca, dacă un produs este conectat direct la internet fără a utiliza un router cu fir sau Wi-Fi, o terţă parte de pe internet să poată executa cod arbitrar sau produsul să fie supus unui atac Denial-of Service (DoS).

Nu recomandăm conectarea directă la internet – utilizaţi o adresă IP privată într-o reţea privată securizată configurată printr-un firewall sau un router cu fir/Wi-Fi. Vă rugăm să consultaţi www.canon-europe.com/support/product-security pentru „securitatea produselor conectate la o reţea”.

Ne vom continua eforturile de a consolida şi mai mult măsurile de securitate pentru a ne asigura că puteţi continua să utilizaţi produsele Canon în siguranţă. Dacă identificăm vulnerabilităţi la alte produse, vom actualiza imediat acest articol.

Imprimantele laser şi multifuncţionale pentru birouri mici care au nevoie de măsura de protecţie:


imageRUNNER 1133, 1133A, 1133iF3
imageRUNNER 1435, 1435i, 1435iF, 1435P
imageRUNNER 1643i II, 1643iF II
imageRUNNER 1643i, 1643iF
imageRUNNER C1225, C1225iF
imageRUNNER C1325iF, C1335iF, C1335iFC
imageRUNNER C3025, C3025i
imageRUNNER C3125i
i-SENSYS LBP214dw, LBP215x
i-SENSYS LBP223dw, LBP226dw, LBP228x
i-SENSYS LBP233dw, LBP236dw
i-SENSYS LBP251dw, LBP252dw, LBP253x
i-SENSYS LBP611Cn, LBP613Cdw
i-SENSYS LBP621Cw, LBP623Cdw
i-SENSYS LBP631Cw, LBP633Cdw
i-SENSYS LBP653Cdw, LBP654x
i-SENSYS LBP663Cdw, LBP644Cx
i-SENSYS MF411dw, MF416dw, MF418x, MF419x
i-SENSYS MF421dw, MF426dw, MF428x, MF429x
i-SENSYS MF443dw MF445dw, MF446x, MF449x
i-SENSYS MF453dw, MF455dw
i-SENSYS MF512x, MF515x
i-SENSYS MF542x, MF543x
i-SENSYS MF552dw, MF553dw
i-SENSYS MF6140dn, MF6180dw
i-SENSYS MF623Cn, MF628Cw
i-SENSYS MF631Cn, MF633Cdw, MF635Cx
i-SENSYS MF641Cw, MF643Cdw, MF645Cx
i-SENSYS MF651Cw, MF655Cdw, MF657Cdw
i-SENSYS MF724Cdw, MF728Cdw, MF729Cx
i-SENSYS MF732Cdw, MF734Cdw, MF735Cx
i-SENSYS MF742Cdw, MF 744Cdw, MF746Cx
i-SENSYS MF8230Cn, MF8230Cw
i-SENSYS MF8540Cdn, MF8550Cdn, MF8580Cdw
i-SENSYS X 1238i II, 1238iF II
i-SENSYS X 1238i, 1238iF
i-SENSYS X 1238Pr II, 1238P II
i-SENSYS X 1238Pr, 1238P
i-SENSYS X C1127i, C1127iF
i-SENSYS X C1127P
WG7440, 7450, 7450F, 7450Z
WG7540, 7550, 7550F, 7550Z

Accesaţi pagina Asistenţă pentru informaţii despre firmware, software şi asistenţă pentru produse.

CANON doreşte să mulţumească următoarelor persoane pentru identificarea acestei vulnerabilităţi.

  • CVE-2022-24672: Mehdi Talbi (@abu_y0ussef), Remi Jullian (@netsecurity1), Thomas Jeunet (@cleptho), de la @Synacktiv în colaborare cu Trend Micro Zero Day Initiative
  • CVE-2022-24673: Angelboy (@scwuaptx) de la echipa de cercetare DEVCORE în colaborare cu Trend Micro Zero Day Initiative
  • CVE-2022-24674: Nicolas Devillers ( @nikaiw ), Jean-Romain Garnier şi Raphael Rigo ( @_trou_ ) în colaborare cu Trend Micro Zero Day Initiative
 

Vulnerabilitatea Spring4Shell (CVE-2022- 22965, CVE-2022-22947, CVE-2022- 22950, CVE-2022-22963) – actualizat la 28 aprilie 2022

O aplicaţie Spring MVC sau Spring WebFlux care rulează pe JDK 9+ poate fi vulnerabilă la executarea de cod de la distanţă (RCE) prin legătură de date. Exploatarea specifică necesită aplicaţia pentru a rula pe Tomcat ca implementare WAR. Dacă aplicaţia este implementată ca fişier jar executabil în Spring Boot, ceea ce se întâmplă în mod implicit, nu este vulnerabilă la exploatare. Cu toate acestea, natura vulnerabilităţii este mai generală şi pot exista alte modalităţi de a o exploata. Fişierul de tip rău intenţionat poate face practic orice: scurgeri de date sau secrete, lansarea altor software-uri, cum ar fi ransomware, minarea de criptomonede, introducerea de facilităţi backdoor sau crearea unei căi de acces mai departe într-o reţea.

https://cpp.canon/products-technologies/security/latest-news/

Scopul acestei pagini este de a enumera produsele Canon Production Printing (CPP) care pot fi afectate de următoarele rapoarte CVE:

  • CVE-2022-22947
  • CVE-2022-22950
  • CVE-2022-22963
  • CVE-2022-22965

Tabelul de mai jos indică starea de vulnerabilitate pentru produsele hardware şi software Canon Production Printing enumerate. Vă rugăm să reveniţi periodic pentru a vă informa cu privire la starea actualizată.

Produse evaluate şi stare

CTS – Sisteme cu toner şi pentru formate pretăiate/Prese cu jet de cerneală alimentate cu coli

Produse

Stare

Produse bazate pe serverul de imprimare PRISMAsync

Nu sunt afectate

varioPRINT seria 140

Nu sunt afectate

varioPRINT seria 6000

Nu sunt afectate

varioPRINT seria i

Nu sunt afectate

Seria varioPRINT iX

Nu sunt afectate

Service Control Station (SCS) pentru seria VPi300 şi seria VPiX

Nu sunt afectate

Tabletă pentru seria VPi300 şi seria VPiX

Nu sunt afectate

Simulator PRISMAsync i300/iX

Nu sunt afectate

PRISMAprepare V6

Nu sunt afectate

PRISMAprepare V7

Nu sunt afectate

PRISMAprepare V8

Nu sunt afectate

PRISMAdirect V1

Nu sunt afectate

PRISMAprofiler

Nu sunt afectate

PRISMA Cloud

PRISMA Home

PRISMAprepare Go

PRISMAlytics Accounting

Nu sunt afectate


PPP – Produse de imprimare de producţie

Produse

Stare

ColorStream 3×00

ColorStream 3x00Z

Nu sunt afectate

Colorstream 6000

Nu sunt afectate

ColorStream 8000

Nu sunt afectate

ProStream 1×00

Nu sunt afectate

LabelStream seria 4000

Nu sunt afectate

ImageStream

Nu sunt afectate

JetStream V1

JetStream V2

Nu sunt afectate

VarioStream 4000

Nu sunt afectate

Seria VarioStream 7000

Nu sunt afectate

VarioStream 8000

Nu sunt afectate

PRISMAproduction Server V5

Nu sunt afectate

PRISMAproduction Host

Nu sunt afectate

PRISMAcontrol

Nu sunt afectate

PRISMAspool

Nu sunt afectate

PRISMAsimulate

Versiune nouă disponibilă*

TrueProof

Nu sunt afectate

DocSetter

Nu sunt afectate

DPconvert

Nu sunt afectate

* Contactaţi reprezentantul de service Canon local

LFG – Grafică de format mare

Produse

Stare

Seria Arizona

în curs de investigare

Seria Colorado

Nu sunt afectate

ONYX HUB

în curs de investigare

ONYX Thrive

în curs de investigare

ONYX ProductionHouse

în curs de investigare


TDS – Sisteme pentru documentaţie tehnică

Produse

Stare

Seria TDS

Nu sunt afectate

Seria PlotWave

Nu sunt afectate

Seria ColorWave

Nu sunt afectate

Scanner Professional

Nu sunt afectate

Driver Select, Driver Express, Publisher Mobile

Nu sunt afectate

Publisher Select

Nu sunt afectate

Account Console

Nu sunt afectate

Repro Desk

Nu sunt afectate


Instrumente de service şi asistenţă

Produse

Stare

On Remote Service

Nu sunt afectate


 

Vulnerabilitate de generare de chei RSA pentru multifuncţionalele pentru companii/birouri mici, imprimantele laser şi imprimantele cu jet de cerneală – 04 aprilie 2022

A fost confirmată o vulnerabilitate în procesul de generare a cheilor RSA în biblioteca criptografică instalată pe multifuncţionalele pentru companii/birouri mici şi imprimantele laser/imprimantele cu jet de cerneală Canon. Mai jos este inclusă o listă completă a produselor afectate.

Riscul acestei vulnerabilităţi este posibilitatea ca o cheie privată pentru cheia publică RSA să fie estimată de cineva, din cauza problemelor din procesul de generare a perechii de chei RSA.
Dacă perechea de chei RSA utilizată pentru TLS sau IPSec este generată de o bibliotecă criptografică cu această vulnerabilitate, această cheie publică RSA ar putea fi luată de o terţă parte sau chiar falsificată.

Nu am primit niciun raport de incidente cu privire la această vulnerabilitate până în prezent şi dorim să asigurăm utilizatorii că firmware-ul produselor afectate este în curs de remediere.

În cazul în care perechea de chei RSA a fost creată de biblioteca criptografică cu această vulnerabilitate, sunt necesari paşi suplimentari după actualizarea firmware-ului. În funcţie de produsele afectate, consultaţi paşii pentru verificarea cheii şi măsurile necesare descrise mai jos pentru a lua măsurile corecte.

În plus, nu conectaţi produsele direct la internet, ci utilizaţi un firewall, un mediu conectat prin cablu sau un mediu securizat de reţea privată dacă utilizaţi un router Wi-Fi. Setaţi şi o adresă IP privată.

Pentru detalii, consultaţi Securizarea produselor la conectarea la o reţea.

Multifuncţionalele pentru companii/birouri mici şi imprimantele laser/imprimantele cu jet de cerneală care necesită măsura:

imagePROGRAF TZ-30000
imagePROGRAF TX-4100/3100/2100
iPR C165/C170
iR 1643i II, iR 1643iF II
iR 2425
iR 2645/2635/2630
iR-ADV 4551/4545/4535/4525
iR-ADV 4551Ⅲ/4545 Ⅲ/4535 Ⅲ/4525 Ⅲ
iR-ADV 4725/4735/4745/4751
iR-ADV 527/617/717
iR-ADV 6000
iR-ADV 6575/6565/6560/6555
iR-ADV 6575Ⅲ/6565Ⅲ/6560Ⅲ
iR-ADV 6755/6765/6780
iR-ADV 6855/6860/6870
iR-ADV 715/615/525
iR-ADV 715Ⅲ/615Ⅲ/525Ⅲ
iR-ADV 8505/8595/8585
iR-ADV 8505Ⅲ/8595Ⅲ/8585Ⅲ
iR-ADV 8705/8705B/8795
iR-ADV C256Ⅲ/C356Ⅲ
iR-ADV C257/C357
iR-ADV C3530/C3520
iR-ADV C3530Ⅲ/C3520Ⅲ
iR-ADV C355/255
iR-ADV C356/256
iR-ADV C3730/C3720
iR-ADV C3830/C3826/C3835
iR-ADV C475Ⅲ
iR-ADV C477/C478
iR-ADV C5560/5550/5540/5535
iR-ADV C5560Ⅲ/5550Ⅲ/5540Ⅲ/5535Ⅲ
iR-ADV C5760/5750/5740/5735
iR-ADV C5870/C5860/C5850/C5840
iR-ADV C7580/C7570/C7565
iR-ADV C7580Ⅲ/C7570Ⅲ/C7565Ⅲ
iR-ADV C7780/C7770/C7765
iRC3226
i-SENSYS X 1238 II, i-SENSYS X 1238iF II
i-SENSYS X 1238P II, i-SENSYS X 1238Pr II
LBP233Dw, LBP236Dw
LBP631Cw, LBP633Cdw
MF 453dw, MF455dw
MF552dw, MF553dw
MF651dw, MF655Cdw, MF657Cdw
PRO-G1/PRO-300,PRO-S1/PRO-200
imagePROGRAF GP-200/300/2000/4000
MAXIFY GX6040
MAXIFY GX6050
MAXIFY GX7040
MAXIFY GX7050
MF830Cx, MF832Cx, MF832Cdw, iR C1533, C1538
LBP720Cx/LBP722Cx/LBP722Ci/LBP722Cdw/C1533P/C1538P

Paşi de verificare şi rezolvare pentru cheia pentru imprimantele cu jet de cerneală

Accesaţi pagina Asistenţă pentru informaţii despre firmware, software şi asistenţă pentru produse.

 

Vulnerabilităţile RCE „Log4j” [CVE-2021-44228], „RCE Log4j” [CVE-2021-45046] şi DOS „Log4j” [CVE-2021-45105] – 12 ianuarie 2022 (actualizat: 7 decembrie 2023)

În prezent, suntem în proces de investigare a impactului vulnerabilităţii „Log4j” https://logging.apache.org/log4j/2.x/security.html asupra produselor Canon. Pe măsură ce aflăm informaţii, vom actualiza acest articol.

Tabelul de mai jos indică starea de vulnerabilitate pentru produsele hardware şi software enumerate. Vă rugăm să consultaţi periodic acest articol.

Produs

Stare/declaraţie

Canon

• imageRUNNER

• imageRUNNER ADVANCE

• imagePRESS

• i-SENSYS

• i-SENSYS X

• imagePROGRAF

• imageFORMULA

Aceste dispozitive nu sunt afectate.

Canon

• imageWARE Management Console

• imageWARE Enterprise Management Console

• eMaintenance Optimiser

• eMaintenance Universal Gateway

• Canon Data Collection Agent

• Remote Support Operator Kit

• Content Delivery Service

• Device Settings Configurator

• Canon Reporting Service Online

• OS400 Object Generator

• Driverul CQue

• Driverul SQue

Software-ul nu este afectat.

Canon Production Printing

• Sisteme cu toner şi pentru formate pretăiate PRISMA

• Imprimare continuă

• Grafică de format mare

• Sisteme pentru documentaţie tehnică

https://cpp.canon/products-technologies/security/latest-news/

NT-ware

• uniFLOW

• uniFLOW Online

• uniFLOW Online Express

• uniFLOW sysHub

• PRISMAsatellite

https://www.uniflow.global/en/security/security-and-maintenance/

Avantech

• Scan2x

• Scan2x Online

Declaraţia Scan2x privind vulnerabilitatea Log4J - scan2x

Cirrato

• Cirrato One

• Cirrato Embedded

Nu sunt afectate.

Compart

• DocBridge Suite

Informaţii - Compart

Docspro

• Import Controller

• XML Importer

• Email Importer

• Baza de cunoştinţe

• Universal Test Release

• Advanced PDF Creator

• Webservice Export Connector

Nu sunt afectate.

Docuform

• Mercury Suite

Nu sunt afectate.

Doxsense

• WES Pull Print 2.1

• WES Authentication 2.1

Nu sunt afectate.

EFI

• Fiery

https://communities.efi.com/s/feed/0D55w00009ARpbxCAD?language=en_US

Genius Bytes

• Genius MFP Canon Client

Vulnerabilitate Zero Day Log4j - Genius Bytes

Nu sunt afectate

IRIS

• IRISXtract

• IRISPowerscan

• Readiris PDF 22

• Readiris 16 & 17

• Cardiris

• IRISPulse

IRIS-Statement-Log4J_20141217.pdf (irisdatacapture.com)

Sunt disponibile actualizări pentru toate aceste produse

Kantar

• Discover Assessment Web Survey

Nu sunt afectate.

Kofax

• PowerPDF

• eCopy ShareScan

• Robotic Process Automation

• Kofax Communication Manager Solution

Produsele Kofax şi informaţii privind vulnerabilitatea Apache Log4j2 - Kofax

Nu sunt afectate.

Până când corecţiile ShareScan sunt gata, urmaţi paşii din articolul ShareScan and Log4j vulnerability (CVE-2021-44228) - Kofax.

Sunt disponibile corecţii. Consultaţi articolul Kofax RPA CVE-2021-44228 log4j Security Exploit Information.

Sunt disponibile corecţii. Consultaţi articolul log4j vulnerability in Kofax Communications Manager.

Netaphor

• SiteAudit

Expunerea la vulnerabilitatea SiteAudit | Baza de cunoştinţe Netaphor SiteAudit(TM)

Netikus

• EventSentry

Este EventSentry afectat de Log4Shell Log4j RCE CVE-2021-44228 | EventSentry

Newfield IT

• Asset DB

Nu sunt afectate.

Objectif Lune

• Connect

Versiunile anterioare ale Objectif Lune Connect au utilizat modulul log4j, dar cesta a fost eliminat din software odată cu lansarea Objectif Lune Connect 2018.1. Cât timp rulaţi versiunea Objectif Lune Connect 2018.1 sau o versiune ulterioară, vulnerabilitatea nu este prezentă.

OptimiDoc

• OptimiDoc

OptimiDoc | Informaţii Log4j

Overall

• Print In City

Nu sunt afectate.

PaperCut

• PaperCut

Log4Shell (CVE-2021-44228) - Cum este afectat PaperCut? | PaperCut

Paper River

• TotalCopy

Nu sunt afectate.

Ringdale

• FollowMe Embedded

Nu sunt afectate.

Quadient

• Inspire Suite

Informaţii Log4J pentru clienţii existenţi Quadient University

T5 Solutions

• TG-PLOT/CAD-RIP

Nu sunt afectate.

Therefore

• Therefore

• Therefore Online

https://therefore.net/log4j-therefore-unaffected/

Westpole

• Intelligent Print Management

Nu sunt afectate.

 

Vulnerabilitate de cross-site scripting pentru imprimantele laser şi dispozitivele multifuncţionale pentru birouri mici – 11 ianuarie 2022

O vulnerabilitate de cross-site scripting a fost identificată în funcţia de interfaţă cu utilizatorul la distanţă a imprimantelor laser şi a dispozitivelor multifuncţionale pentru birouri mici Canon – vedeţi modelele afectate mai jos (număr de identificare a vulnerabilităţii: JVN # 64806328).

Pentru ca această vulnerabilitate să fie exploatată, atacatorul trebuie să fie în modul administrator. Deşi nu au fost raportate pierderi de date, vă recomandăm să instalaţi cel mai recent firmware pentru a îmbunătăţi securitatea. Actualizările pot fi găsite la https://www.canon-europe.com/support/.

De asemenea, vă recomandăm să setaţi o adresă IP privată şi un mediu de reţea care să asigure stabilirea conexiunii printr-un firewall sau un router Wi-Fi care poate restricţiona accesul la reţea. Consultaţi https://www.canon-europe.com/support/product-security/ pentru mai multe detalii privind măsurile de securitate la conectarea dispozitivelor la o reţea.

Produse afectate:

iSENSYS

LBP162DW
LBP113W
LBP151DW<
MF269dw, MF267dw, MF264dw
MF113w
MF249dw, MF247dw, MF244dw, MF237w, MF232w
MF229dw, MF217w, MF212w
MF4780w, MF4890dw

imageRUNNER

2206IF
2204N, 2204F
 

Vulnerabilitate de executare de cod la distanţă la Derulatorul de imprimare Windows – actualizat la 16 noiembrie 2021

La începutul acestui an a fost descoperită o vulnerabilitate la Derulatorul de imprimare Microsoft Windows, care a fost denumită „PrintNightmare”. Vulnerabilitatea permite hackerilor să preia controlul asupra sistemelor Windows ale utilizatorilor în anumite condiţii.

Deşi acest lucru poate afecta utilizatorii dispozitivelor Canon, este vorba despre o deficienţă a software-ului Microsoft mai degrabă decât de o problemă cu produsele sau software-ul Canon. Mai exact, problema este la funcţionalitatea derulatorului de imprimare care este instalat pe fiecare server Windows şi desktop Windows.

Microsoft a anunţat că aceste vulnerabilităţi au fost rezolvate în actualizarea de securitate Microsoft din 6 iulie, disponibilă prin Windows Update sau descărcând şi instalând KB5004945. Microsoft recomandă ca echipele IT să aplice imediat această actualizare pentru a ajuta la prevenirea intruziunilor legate de aceste vulnerabilităţi. Pentru informaţii complete de la Microsoft pe acest subiect, accesaţi https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-34527

Pe lângă recomandarea Microsoft de a instala actualizările, vă recomandăm, de asemenea, să vă securizaţi sistemul prin confirmarea faptului că următoarele setări de registry sunt setate la 0 (zero) sau nu sunt definite (Notă: aceste chei de registry nu există în mod implicit, şi, prin urmare, sunt deja la setarea securizată). De asemenea, trebuie să verificaţi dacă setările politicii de grup sunt corecte:

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\PointAndPrint
  • NoWarningNoElevationOnInstall = 0 (DWORD) sau nu este definit (setare implicită)
  • UpdatePromptSettings = 0 (DWORD) sau nu este definit (setare implicită)

În cazul în care cheia de registry „NoWarningNoElevationOnInstall” este setată la 1, securitatea sistemului este redusă.

Recomandăm ca echipele IT să continue să monitorizeze site-ul de asistenţă Microsoft pentru a se asigura că sunt implementate toate corecţiile aplicabile pentru sistemul de operare respectiv.

You might also need...